Audacity shut down when I use shortcut with keyboard

I recently encountered a problem.
When I use shortcut, for example control+a to select all, audacity shuts down.
I closed it and restart again, the same problem appears again.
The problem has started since April 27th.

Is anybody having the same problem as I do? What should I do?

Try resetting your Audacity shortcuts back to default settings - they may have got messed up somehow. See: (section about default shortcuts is near the bottom of the page).

Hello Steve,

Thank you for replying.
I have tried the method you said, but it doesn’t help.
I also download it again and uninstall and install again. Still, nothing changed. The shut down goes on.

I found that, when I start audacity, if I press any bottom on the keyboard, it gets shut down.
However, I can use my mouse to click. If I use only mouse, it can work.
And then, I accidentally use shortcuts (pressing keyboard) this time, it didn’t shut down.

It seems that there is something wrong… or there is a lag in loading, so if I use mouse first for some time (but I can’t test it for how long), it will work back to normal.

I also tried turning it off and started it again to see if the problem has gone away, yet the same problem occurred.

I attached two photos. (not sure if it is helpful… )

Where did you download it from, and what is the exact name of the file that you downloaded?

on the official website.

There have been some Windows updates during the past few months that have affected users using certain Japanese and Chinese character sets.

  1. What language are you using in Audacity?
  2. Does the problem disappear when you switch to English or another European language?

I use traditional Chinese.
Since you mentioned, I changed and tested it. It’s the same. I can’t use keyboard.

I tried English, Spanish and French. The same.

There were once I switch to French, it worked! But after that, I turned it off and started again to check if this is the solution, the screen stuck again when I used my keyboard…

That will be the problem.

That’s probably when your computer got a Windows update.
The issue is described (rather technically) here:

You may be able to fix it by updating Windows again - Microsoft claim to have fixed the bug.

Well… then, I will look into it then… Windows updates always bring troubles = ="
Thank you very much Steve! Have a nice day.