Audacity Settings

When trying to post an audio sample here a while back I exported a mono-track WAV file. Now, whenever I import audio into audacity it is automatically in mono, even when the original audio wasn’t recorded that way. I don’t remember changing the settings, so is there something that needs to be changed to reset the default?

What does it say in the Device Toolbar?

That should say Stereo near the microphone icon.


Sorry. I just saw your reply, but I just checked and my Audacity is set like you said. Still it is only importing mono versions of tracks I know are stereo-recorded. Do you think anything else could be wrong?