Audacity set to record stereo, but only records to one track (silence on the other)

I’ve used Audacity for many years. Just downloaded it to a new Windows laptop. Recording settings seem to be correct, but I’m only getting audio recorded on one of the two stereo channels.

Recording with a Focusrite Scarlett solo preamp. It works fine on the old machine.

Appreciate any help on this issue. Thanks!

In the Windows Sound Control panel, under the Recording tab, select your Focusrite, then Properties, then Advanced and check that the Default Format calls for 2 channels.

Seems to be set correctly, per your instructions. I didn’t have to change anything.

What do we try next? Thanks for your quick response. Appreciated.

And you have 2 channels in the Audacity Audio Setup ?

Then I would check to make sure your connections to the Focusrite are secure and the gain is turned up, etc.

Connected Focusrite to my old computer and it works fine with Audacity.

Here is a screen grab of settings on new computer.

So you can try switching between MME and WASAPI. I have nothing further to offer, but it may be worth double-checking the available Default Formats in the Windows Audio Control Panel. Perhaps someone else has some ideas.

This topic was automatically closed after 30 days. New replies are no longer allowed.