Audacity Scans but Doesn't Load VST

I’m having trouble loading new effects into Audacity.
MY PC is running Windows 8.2 64 bit

I tried adding some Norquist EQ programs (files) with no success along with some VST (dll) files.
I’ve followed the instructions by putting the dll into my Steinberg Plug in file and when I open Audacity with “scan for effects” the new VST (dll) is listed but doesn’t show up to use.

I’ve made sure my Audacity is up to date and switched the VST (dll) file in every folder I could find.
The file is a Kuassa BasiQ VST (3 Band EQ) VST (Win 64)

with further Googling I discovered that I’m suppose to have a “manage” option however when I click on “effects” the effects that are loaded show up but there’s no “manage” option.
I uninstalled and reinstalled and it’s still not there.

The “Manage” feature is only in the 2.1.1 alpha version. The correct version of Audacity to use is the 2.1.0 version (available here:

To install Nyquist plug-ins, see the instructions here:

To install VST plug-ins, see the instructions here:

Thanks, Steve.

I’m still having a problem with this free 3 band EQ…

I hope it’s alright to paste it here.

I put the dll in the plug ins folder and click add when opening Audacity but when opened it’s not there.
I checked and it’s a VST and not a VST3.

I can’t help much with VST issues as I don’t use Windows (or Mac), but this FAQ may shed some light:

Thanks Steve but I can’t find the Effect in Audacity.
I guess I’ll give up on it and see if I can upload other files.

As that link says in a big yellow box, Audacity is a 32-bit application so it can only load 32-bit VST’s.

If you download the “basiQ Win VST 32bit Installer» 5.6 MiB” then Audacity will load it. It works for me.