Audacity raises pitch of mic recording

When I record using a mic, playback pitch is raised, and I do not sound normal, but like a little kid. How do I prevent this? I can use the Sliding Time Scale / Pitch Shift to lower it, but this introduces an echo I do not like. Help, please!

When I record using a mic

Which microphone and how is it connected to the computer?
Which Audacity are you using? I’m using 2.2.1 soon to update to 2.2.2 to solve a serious export issue.

Scan down this list of symptoms and see if any of that helps.

Did you try to use “super” high quality sample settings to make yourself sound better? The two commonly used rates are 44100, the Audio CD standard and 48000, the video standard.


I am using Audacity 2.2.1 and Windows 7. Previous recordings sound ok, but right now my recorded voice is raised in pitch when I listen to the playback. Imported music files play fine. I amusing a Logitech headset with built-in mic. It has been working fine for over a year - this is a new issue.

Over on the video forums there is a sure sign of drives filling up:

“It’s been working for years and today, for no apparent reason, it’s acting funny.”

Production files build up quicker than you think. How big are the drives and how full are they? All connected drives whether they’re being used for production or not.

Have you ever defragmented the machine? High pitch sound files mean the recording was made slow, like the machine can’t keep up.

I’d begin with a clean start. Shift-Shutdown, wait until it goes completely down, then Start. I expect it to take longer than normal, but if it takes forever, then there’s a problem. Shift-Shutdown makes Windows forget all its old settings and really start over.

Start (lower left) > Computer > Right-Click Local Disk (C:) > Properties > General.

That’s the capacities.

Also…Properties > Tools is where the Defragment settings are.

If you have multiple drives, any one of them can be causing problems. If you have any cloud connections, I would stop them until you get finished with your shows.


Did you just start using Skype or playing Games? Both of those can throw you over the horsepower limit. Skype in particular likes to take over the machine. Stop everything completely, don’t leave them napping.