Audacity project saved without data file

I was working on an audio project last night that i have previously worked on and saved perfectly fine. All my previous projects saved just fine.I saved as normal and a few seconds later turned my computer off. Woke up without a data file, so the file would not load and gave me an error message. I’ve read similar situations and have not changed the file name, i have tried to see if maybe the data file is somewhere else around my computer (not near the aup file) no luck. So it appears that maybe a data file was not edited and then saved over, but there should have been one originally or i could not open the .aup in the first place. There is no loading screen for saving a file, so maybe i didn’t wait for it too finish saving when i turned my pc off and it got corrupted? I’m not sure, any help is appreciated. Audacity 2.3.2 and Windows 10

I fixed it

That’s good. But really a homeless guy should have homeless files too, no?

You found the _data folder?

You found the _data folder?

We’re much more interested in how you lost it in the first place and where it was. Remember this is a forum. Users helping each other.

The AUP file and the_DATA folder have to be in the same place or folder for a show to open.

You can’t (easily) change the name of either one and if you move them, it has to be together. Don’t put the AUP file inside the _DATA folder.