Audacity plays songs way too fast solution

I had a problem with Audacity playing back too fast. I say “had” because I found out what was causing the problem.
Let me explain my set up: I have Windows 7. I was playing a CD into audacity and audacity played back the audio in real time but at chipmunks pitch. I changed every setting in audacity but no luck.
The assistant engineer at the TV station I work at instructed me to go to the control panel (In the computer), under Sounds and then a window opens. At the top it says “Playback”, “Recording”, “Sounds” and “Communications”. Click the one that says “Recording”. Double click the one that you are trying record with (mic, line etc…), another window opens. At the top of the window are tabs that say “General”, “Listen”, “Levels”, “Enhancements” and “Advanced”, click “Advanced”. There you will find a pull down menu. It has several settings. Mine said “2 channel DVD” or something like that. I changed it to “2 channel 16 bit, 44100 Hz (CD Quality)”, hit apply and now it works perfectly. I hope this all makes sense. I hope that this helps someone. Let me know if you need clarification anything.

Thanks. CD audio is 44100 Hz 16-bit, so if your sound card can’t cope with resampling or bit depth conversion and you are using MME host in Audacity, you made a good choice.

You are losing quality by recording the CD, though. To extract songs from the CD without losing quality, use a CD ripping program like CDex to rip to WAV. This gives you a lossless digital copy of the audio. See: .


yes, I know that CD audio is 44100 Hz 16-bit. The point was I didn’t know about the window where one can change the settings until AE told me about it. And I was only using CD as an example, it could be any source.