Audacity playback not working in Raspberry Pi OS on Raspberry Pi 4 with 64 bit kernel

Audacity is not working on my Raspberry Pi 4 running the latest RPi OS currently to date.

The audacity version installed is the latest in the RPiOS repo: 2.2.2.

The issue is still present after spending all day setting up the Pi to compile Audacity (latest Git version as of this morning.) and testing on the current development version. (with recent cmake, and wxWidgets as recommended)

What is not working is playback. Recording seems to be working fine through my USB webcam.

I noticed a similar recent thread, however, their issue seems to have resolved it’s self with a past update.

What I have tried: I have tried, and failed to get pulse audio working, as well as jackd/ jackd2.
I have tried compiling the latest sources.

I’m not sure of the issue but I have generated a Support Data file from the latest RPiOS version, 2.2.2.

I have previously uninstalled and removed my local git copy which I compiled, after finding that it did not work.

Kwave and chrome seem to work fine and Kwave has a great audio interface management.

Chrome (youtube) and Quod Libet work fine playing audio. So does )proprietary) Reaper DAW. (12.5 KB)

We don’t officially support the Raspberry Pi, but we I’m happy to try and help if I can.

Where are your headphones / speakers connected?