Audacity not working on Capitan 10.11 first public beta

I installed last beta when I had 2.1 and every time I try to open it, it crashes and close… I try installing new 2.1.1 but it still happens! ¿Any version working with capitan? :cry:

Thank you!

There are no “beta” versions of Audacity any longer.

We never made a 2.1 version so that must have been bogus. All our version numbers have three numbers. You can download Audacity here: http://audacityteam.org/download/mac.

Audacity does not claim to support OS X 10.11. El Capitan is not a released operating system, though I think “Cyrano” here has tried Audacity in El Capitan. He may see this and add his comments.

Meantime, please see if this helps:
http://manual.audacityteam.org/o/man/faq_installation_and_plug_ins.html#launch.


Gale

Audacity 2.1.1 RC (forgot which one and I’m not near that machine right now) and 2.1.0 open just fine on my El Capitan beta. It’s not the most recent beta of El Capitan. But I was under the impression that later beta’s should be more compatible, not less…

Have you checked the Console (in /Applications/Utilities/) for errors or a crash report?

I haven’t got ffmpeg and lame installed, I think. And I haven’t done any real recordings yet. Just verified that my audio interface works…

And like Gale said, It’s a beta. We’ll start complaining when El Capitan 10.11.1 is out… :mrgreen:

Until then, it’s up to Apple.

Hey guys!

First, thanks for everything. I never wanted to complain about this incredible programe, I just use it everyday and now I couldn’t, so I ask for help.

Sorry about the beta mistake, I meant last nightly! I tried 2.1.1, 2.1.0 and any of them worked. I know it’s not your issue guys, but I just wanted to know if there was an easy solution!

I installed 2.0.5 and it’s working fine for now,
thanks again and enjoy life and music! :smiley:

If there was a simple solution it would probably be in the link I gave.

Was there a crash report for Audacity in the Console?


Gale