Audacity not running after security update [SOLVED]

Hej, I have been using Audacity on my MacBook Air (El Capitan 10.11.6 (15G1217)) for a bit and without problems.
Wednesday night I made the security update provided by Apple and could not start Audacity since then.
I have

  • tried opening it while holding the “ctrl” key
  • de- and reinstalled it
    Both options did not produce any results. Upon click on the program, it very briefly appears on the dock and then shuts down again.

Any thoughts?

Which version number of Audacity? Right-click or CTRL-click over, choose “Get Info” and look there for the number. If you don’t have 2.1.2, use that version from

Is there any error message box when you try to launch Audacity? Is there any error message in the (in /Applications/Utilities)?

Reinstalling Audacity does not change its settings. To reset Audacity settings, open Finder, use the “Go” menu, choose “Go to Folder” and type

~/Library/Application Support/

Delete the “audacity” folder that you see there.

If Audacity still does not start, does the ~/Library/Application Support/audacity/ folder get recreated, and is there an “audacity.cfg” file inside that folder?


Thank you Gale. Your post helped me resolve the issue - I could now start the program.

Just for your - or anybody elses - information:

  • I didn’t find any error message in There was no error message box.
  • I dragged the Audacity folder from apps to delete and also deleted the folder in Application Support as per your description below
    plus I checked for any additional files and deleted those.
  • Then I reinstalled.

Thanks again,