Audacity not responding at launch time [SOLVED]

Hi there,

I’ve been using Audacity 2.0.5 on Windows 7 for a little while without any problems. But recently, the application refuses to open. When I launch it, the splashscreen appears but never goes away, and nothing more happens. I tried and installed version 2.0.6 (downloaded today, just hours ago), but no better luck. I tried uninstalling/reinstalling, resetting preferences… No difference.
If it can help, Windows Task Manager indicates that the process is not responding and is not using any CPU time.

Thanks in advance for any suggestion!


Try rebooting your computer and then try to launch Audacity while no other programs are running. What happens?

Hello Steve,

Thanks for your prompt reply. Shame on me, rebooting once more fixed the problem! I did it so many times when I first noticed the issue, but apparently I forgot to do this after upgrading and resetting preferences…

Thanks for your help, and sorry for posting for such a silly issue!


No worries, glad it’s fixed.