Audacity not responding and recording out of sync

I use audacity to record music and I usually have to record track by track as I can’t play all my instruments at the same time. Recently, when I press record or play, audacity momentarily stops responding and the bar that goes across flashes for a bit before it starts recording/playing. At first I thought this was not too problematic but it seems to either slow down or make my tracks out of sync with one another. I’ve allowed for human error and tried to re-record tracks checking that it wasn’t me that was going out of time but is definitely audacity. it means I can’t record my songs, please help. :frowning:

Please read the pink panel at the top of the page and give us the necessary information.

Then give us the makes and model numbers of your recording equipment.

Sometimes, simply rebooting the computer helps. Full shut down, so on Windows 8.1 and 10 that means the Win + X menu > Shut Down.


I’m using the most recent audacity, and I use a Blue Snowball microphone to record audio, I’ve tried restarting the computer but it doesn’t work

People who say that are often not doing so :wink:

We cannot see your computer. If you want help, please read the pink panel at the top of the page and give us the full Audacity version number (all three numbers) and the version of Windows you are using.

If the only problem is that the tracks are now being laid down late or early, you can fix that by turning on Time Shift Tool (F5) and dragging the offending track to correct position. Press F1 to go back to Selection Tool when you are done. If you continue having to make manual time shift adjustments, you can do a Latency Test then set the actually latency correction required in Recording Preferences.

If you are saying tracks are now recording at slower speed, so that Time Shift Tool does not sync them across their entire length, it could be a sample rate mismatch. If you are not already doing so, use 44100 Hz Project Rate (bottom left of Audacity) and 44100 Hz rate for Snowball in Windows. See this FAQ: