Audacity not recording when set "Windows WASAPI"

The reason I’m using this setting is because I would like to record internet streaming while sound on the computer is at Mute.
The recording is blinking at 0.0
I get the following message after using the stop button.

“Legacy problem
Legacy Correction setting has caused the recorded audio to be hidden before zero.
Audacity has brought it back to start as zero.
Yury may have to use the Time Shift Tool (<—> of F5) to drag the track to the right place.”

Thanks for the help.

The message says “Latency Correction”.

The recording has stalled, so that is what you have to fix.

WASAPI loopback recording may not start if there is no input stream.

Completely turn off and restart the computer, then play the stream before starting recording.

If you don’t want to hear the stream, either put headphones in and don’t use them, or put in some other 1/8 inch jack plug.

Alternatively, click the speaker icon by the system clock, click “Mixer” then turn down the “Device” slider.