Audacity not recognizing Thunderbolt interface

Audacity is not recognizing audio coming in from my MOTU 828x Thunderbolt interface. I have a Yamaha MG10XU USB mixer that I wasn’t using, so I plugged that in to see if that would work. I chose that in Audacity’s recording prefs and it immediately showed audio coming in.

What am I missing so that my MOTU 828x isn’t being recognized, or is this an actual bug?

Audacity v3.1.
Mac Mini 2018, i5 3.0GHz, 32 gig ram, Ventura 13.1

Well, that is a good question. I am sure you know you are the only person reporting problems with the 828.

The 828x seems to be a fine machine. And I see that you have been having this same problem ever since you upgraded to 3.1.3 almost two years ago, and I assume it has not worked since that time.

So here are a couple of new things to try (not in any specific order):

  1. Reboot your Mac.
  2. Uninstall Audacity 3.1.3, 3.2.0, and install the oldest version of Audacity that will run on your machine from here: Audacity ® | Downloads
  3. Ask for help from Motu support; do they have a forum ?

Post back what you find (or don’t).

1 Like

Thanks jademan for your response.

I spoke with MOTU’s Tech Support and Travis (who is AWESOME) helped me with routing in Cuemix and with the addition of Amoeba’s Loopback software, we were able to get audio passing through the 828x into Audacity!

Problem solved!

I am glad that MOTU was happy to walk you through getting their unit working with Audacity. As I said before, it seems to be a fine machine. Glad to hear all is now well in MOTU land. :grinning:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.