Audacity not picking up mic


Looking to record some decent quality audio. Plugged in a mic via a preamp, and though the computer sees all of it, Audacity cannot find anything but built-in equipment. Nothing in preferences or the like can find it. Audacity in particular is the one that cannot find it.


By default, Audacity only looks for devices when launched, so devices should be connected and recognized by the operating system before you launch Audacity.
If Audacity is launched first, then it is necessary to tell Audacity to “rescan audio devices” (in the “Transport” menu).

Yeah I tried restarting Audacity and re-plugging everything in a few times, none of that worked.

As it turns out, I found a work-around, use Quicktime to record lol. Thanks for what you guys do anyway, even if I don’t really need the help.

We can’t really comment about it. You did not say what version of Audacity you have (see the pink panel at the top of the page) or how the pre-amp or mic is interfaced to the computer.