Audacity no longer works???

HI aLL,
I was using audacity with a UCA 202 usb recorder for many years, sometime last year or maybe the year before on my previous laptop it stopped working - it would not recognise any input signal. Since then i have purchased a new laptop and tried to get audacity working but it wont, i have tried every piece of advice in these forums, so i wonder if there is something i have missed? but i dont understand how it worked one day then never again?

ok, i have 2xturntable, into a mixer pre-amp, into a amp - inout into aux and the output to the UCA 202 is from playback assigned to the aux channel (as it always was and always worked) aux chanel to uca202 and that goes into the only usb port on the laptop - the usb port works with all my other devices without any concern - the UCA202 shows"working" as it has the green light on.

audacity has permission to use my mike, in devices it shows as MME, USB audio codec, stereo/speakers - again as it used to be.
but no signal, i have tried everything, what have i missed? i even called my friend who is a qualified sound egineer - is front of house for bands such as basement jaxx, kaiser chiefs, that sort of level of profeesional soound egineering - so he does know about this sort of thing and even he is baffled .
please help - i used to make music using audacity and now i cannot. thank you in advance.

hello again, just some more info, windows 10, laptop settings allow microphone use and permission given to audacity all ok. tested all cables that are used by using them elsewhere and they work fine - the only thing i havent tested is the usb connector from the uca202 that goes into the laptop, is there a way of checking that is not damaged and is working correctly?
again many thanks in advance for your contributions

and the audacity version is 3.0.0 i just installed it again today to see if i could get it working - sadly no luck again - it will happily record thru the laptop microphone when that is selected.

You can’t really test that because it’s built into the UCA 202 (non-removable), but yes it’s possible that could be the cause of the problem.

What you can check is that the signal is getting into the computer.

  1. open the run dialog with Windows logo + R
  2. enter: mmsys.cpl
  3. press the OK button
  4. In the window that pops up, open the “Recording” tab.

When Windows receives an audio signal, you should see a green meter bouncing in response, to the right of the icon that represent the UCA-202.

While there could be a problem with your Behringer device, I am thinking it is more likely to be in your turntable, mixer pre-amp, amp, inout configuration. There is a lot that could go wrong there. You should be able to cut out the middlemen by plugging the turntable directly into the UCA202. The signal level won’t be optimal, but it should give you a cursory check of where the problem lies.

I hope this helps. :smiley:

Hi, A big shout out and a huge thanks to both Steve and Jademan, who between them have helped me solve my problem.
By checking my input signal on the laptop, I was able to check for any breaks along the signalpath, i had tested the aux out on the amp using an old tape deck some time ago, so I assumed that was ok, but this amp is over 30 years old and for the most part is still great, clearly this stage has broken - luckily i can route another way and I now have it all set up to record, which is great. Again huge thanks to all who contirbute to the forum.