Audacity no longer opens due to WAVES plug-ins[SOLVED]

Hi. I have just got an Apogee Duet. Since I have started to use this as an audio interface, Audacity no longer opens.

I have had a search for other people with similar problems and found that Audio Unit plugins (Waves in paticular) can cause Audacity to not open. However, I don’t think it’s this because it only stopped working when I started using the Apogee.

Also, in Library>Application Support … there is NO audacity folder. I tried creating one and posting in the .cfg file. But still no joy.


On second thoughts, it could be my audio units (does include Waves). Because even when I change the audio back to Built in Speakers in Audio under System Preferences, it still doesn’t load.

Although because there is NO audacity folder under application support, I am having difficulty doing the modified .cfg trick.

Pony. :laughing:

Just so y’all know. I got it working by moving all my components to the desktop temporarily.

Got into Audacity. Then disabled all effects.

Pony. :arrow_right: