Audacity missin tagged information artist name

I am using Adacity 2.0.1 together with EAC to back up my cd:s as ape (EAC) and make MP3 (Audacity). I am running Windows XP. This works great except for one annoying problem concerning the reading of ape tags in Audacity. For some reason Audacity misses the tagged information about the artist name (all other information is read as it should by Audacity). Using %albumartist% etc. instead of %artist% gives the same result. It seems to be related to Audacity rather than EAC as other applications (e.g. TigoTago) reads the info. on artist fine. Is there any setting in Audacity that I should change?

Using the following EAC setting:

%dest% -t “Artist Name=%artist%” -t “Title=%title%” -t “Album=%albumtitle%” -t “Year=%year%” -t “Track=%tracknr%” -t “Genre=%genre%” -t “Comment=%comment%” -t “Totaltracks=%numtracks%” -t “Disknumber=%cdnumber%” -t “Totaldisks=%totalcds%” “C:Program FilesMonkey’s AudioMAC.exe” %hascover%–picture=“%coverfile%” %hascover% %haslyrics%–tag-from-file=Lyrics=“%lyricsfile%” %haslyrics% %source% %dest% -c4000’

Creating an ape file in EAC for the track: artist=“Testartist” year=“9999 album=”Testalbum”… etc. The importing it to Adacity and opening the Meatdataeditor results in:

Atist Name:
Track Title: Testtrack
Album Title: Testalbum
Track number: 1
Year: 9999
Genre: Testgenre
Comment: Testcomment

Thus, everything is there exept for the Artist Name.

Thanks in advance for suggestions how to fix this.

Best regards

It’s a limitation in that version of FFmpeg - I noted it here: .

You could add the artist name as a comment. I don’t know any other workaround.