Audacity Manual for Windows10

Hi there,

I am using Windows 10 and Audacity 3.0.4

I want to digitalize some of my vinyl records by using my Lenco L3867USB turntable and Audacity. But all downloadable Lenco L3867USB manuals show me how to set up Audacity in Windows 7 or earlier.

I have tried some different settings in Audacity, but as soon as I start recording the vertical cursor-bar stays where it is, nothing happens. So I expect a manual for setting up Audacity for my digital gramophone in Windows 10 can help me here.

Is there anybody who can send me a link to a manual for setting up Audacity for my Lenco L3867USB turntable in Windows 10? Or anyone who can just help me here and explains to me which settings in Audacity I need to adjust in order to be able to create a digital version of my vinyl records?

Thanks in advance!
Best regards,

You can download the latest version of Audacity for Windows (version 3.0.5) here:
(I’d suggest that you uninstall your current version first.)
If you have 64-bit Windows, get the 64-bit version (“Audacity Windows 64-bit installer”).
If you have 32-bit Windows, get the 32-bit version (“Audacity Windows 32-bit installer”).

After running the installer, the Audacity manual will also be installed, and can be accessed via Audacity’s “Help” menu.
The current manual is also available on-line:

The manual does not go into detail about specific hardware, as Audacity does not make hardware. There is however a comprehensive section about digitizing tapes, LPs or MiniDiscs:

First, make sure you’ve selected the USB device as your [u]Recording Device[/u].

Plug-in the USB before starting Audacity and if you’re lucky you can just select the USB device and hit Record.

Both Windows and Audacity should be configured for stereo. If you’ve got a record with good (or extreme) stereo separation, that can handy for a test record.

There are several [u]tutorials[/u] in the Audacity manual.

But all downloadable Lenco L3867USB manuals show me how to set up Audacity in Windows 7 or earlier.

If your turntable came with Audacity it may also be out-of-date. The current version is 3.0.5.

Thanks for your reactions.

I have tried to follow the manual and everything is okay, except that when clicking the red “record-button” I get the message “9999 unanticipated host error” and recording doesn’t start.
The set-up of everything must be okay because I followed all settings the manual suggests. I also installed Audacity version 3.0.5.
What’s causing this unanticipated host error?

Best regards,

In 2015 I used the same grammophone with Audacity (older version) in my former computer, using Windows95. I remember the setting were different then: I could use WindowsWASAP when recording my records and that wordked fine and I could record many recordings then. But when trying that option today I see two red triangles in the left top corner of the waveform-section, one near the -1 second position and one at the zero position. And I have no idea what their meaning is, and still there is no recording possible. So I switched back to MME and the Microphone (USB audio codec) as device, but I keep getting that message. I can’t imagine the digital turntable Lenco L3867USB is too old, it was bought in 2015, that’s quite recent and it did work in Windows95.

Anu suggestions how to fix this error-code 9999?

Best regards,

Sorry, it was not Windows95 but WindowsXP.



-9999 Unanticipated host error: this means means “something is wrong”. And appears to most often be due to either:

A lost connection to a USB audio device.
Recent Windows / Mac update requiring that user gives permission for Audacity to access the microphone.

If you haven’t told Windows to allow Audacity to access the “microphone” (that actually means “any recording device”) then that’s probably the problem.

Thanks Steve. I did what you suggested. Now I don’t get the message anymore, so that problem is solved. But I still can’t make any recordings. Clicking the red “Record” button gives an blank waveform section and the cursor line is not moving, stays on the 0,0 seconds position.
I see two red triangles, one left of the -1 seconds position (looks like a button but clicking on it and activation several options doesn’t do anything) and one at the 0,0 seconds position. As soon as I click the “Stop” button the red triangle at the zero position disappears and the one that is a button changes into an green triangle. Clicking that green button/triangle shows the same menu that says that "Update display when playing"is activated, the rest is not.

I have no clue what that could mean. But anyhow, I still can’t record anything. Any idea how to solve this?

Best regards,

By coincidence I found the solution (I think). Audacity, when using the MME option for recording, only starts recording when there is actual soundsignal coming in. If I click the "Record"button nothing happens (see my previous comment) but as soon as the needle of the grammophone touches the record, Audacity starts recording.
This is quite remarkable way of operating, I think this way causes unneccessary confusion. In the manual I didn’t find this, but I discovered it when making a test-recording.

I think the problem is solved now!
Thanks all for helping me out!!

Best regards,

That’s a quirk of WASAPI rather than something implemented by Audacity.
I think that the dev team may be thinking about developing a way for Audacity to work around this quirk.

Hey Steve, it also happens when using MME, not just WASAPI. When using WASAPI I got another message, error code 9997, so I decided not to use WASAPI but MME (no message anymore) and that’s where I found that Audacity only starts recording when a sound signal comes in, not straight away after clicking the “record” button. It’s not a big problem, as soon as you know it you know how to use recording LP’s in AUdacity every next time.

I managed to copy one of my jazz LP’s into my laptop this afternoon by using Audacity, so I am very happy with your help!!
Thank you, and thanks to all the other forum members who replied and/or helped finding a solution!

Best regards,

That’s surprising.
I assume that you have told Windows to allow Audacity to access the device (“microphone”)? If not, here’s the link again:

The one on the left is a button. It is described here in the manual:
It turns from green to red when in recording mode.

The one at time=0 is the “play position” cursor (or “recording position” when in recording mode). It should move to the right during play / recording.

As described here:

-9997 Invalid sample rate: > make sure that you have matched the sample rate in Audacity with that set on your device - both for playback and recording.

When using WASAPI, it is essential that the sample rate matches in three places:

  1. The Audacity “Project Rate” (lower left corner of the main Audacity window. See:
  2. The Playback tab of the Windows Sound control panel
  3. The Recording tab of the Windows Sound control panel (See:

However, as you now have it working, this is really just academic :wink:

I have found the solution. In Transport - Transport options - Sound Activated Recording should be off.

That’s all!

With regards,

Cool, thanks for the update.

If you don’t mind me asking, why was it turned on? Did you think it did something else?

I have found the solution. In Transport - Transport options - Sound Activated Recording should be off.

Good! We should have thought of that, but I thought it was off by default… :blush:

BTW - The WASAPI thing is different - It will record a silent stream and if WASAPI was working for you it would record the silence (or near silence) from your turntable. If you are using WASAPI (loopback) to record sounds playing on your computer and there is nothing “playing”, not even silence, then it won’t start recording. To the computer, “nothing” is sometimes different from “silence”.

It is.