Audacity lowers the recording volume when recording

Audacity 2.1.2
Windows 10 64b

i have this very weird issue. It never happened to me when using Windows 7, but after i switched to Win 10 it appeared - I am using audacity to record audio and at the same time i am using other program to record video (gameplay). When i start the audio recording in audacity, the recording volume (recording level) is set to max and all is ok, but if i start recording video in other programs (i ve tried more of them and its always the same problem, thats why i think it has to be audacity problem) the recording volume/level jumps down and the recording is very low volume and bad quality, as soon as i stop recording the video, the volume level gets back up to maximum and its ok again.
Can somebody help me with this? I checked if there isn’t some function in audacity that would trigger with the same key that is used to start and stop the video recording, but there isnt and i’ve tried different keys. I’ve checked everything in settings, but i have found nothing.
It is very important for me to find some solution. Thanks to everyone.

Audacity Doesn’t Play Well With Others, to quote the school report card. It doesn’t get along with either Games or Skype or other communications or conferencing software. Audacity doesn’t know how to share sound channels, so the sound almost always gets confused.

It never happened to me when using Windows 7

Can you roll the machine back?

Game People seem to get good results with FRAPS.


I’ve been using audacity with games and video recording software for years and i never had a single problem with it. It has to be something with the newest version or with windows 10 incompatibility or something. I can see the “recording level” volume slider in audacity jump when i hit record in my video recording software and when i stop recording the video, the slider in audacity jumps back. Its very weird.
I’ve formated hard drivers and did clean install of Win 10 so i cannot go back to win 7 nor i want to. But still i hope that there will be someone with similar problem who would be able to help me find something to fix the problem.

FRAPS still does not support Windows 10.


Exactly what is your “Audio Host” and “Recording device” in Audacity’s Device Toolbar? Does changing to other hosts help?

Are you recording into Audacity with a mic? If so, what is the make and model number of the mic and how is it connected to the computer?

Did you upgrade to Windows 10 on the same computer? If so, did you update the audio device to Windows 10 as you should have done?

What is the exact name of the video recording software? Does it support Windows 10?

If you have Skype running, shut it down in Task Manager.

On the Communications tab of Windows Sound there is a setting “When Windows detects communications activity”. Set it to “Do nothing”. It is supposed to control the opposite case to yours, preventing audio playback changing volume when you record the mic. But it has been known to cause the mic input volume to change when playing audio if the audio drivers are incorrect in the first place.