Audacity Logo Loads, But Nothing Else Happens!


So, I have recently been having some issues trying to operate Audacity. I am running Windows 10, with Audacity version 2.1.0.

Audacity was working fine when I opened it to record. However, my problem occurred when I tried to upload an mp3 file into the program. The file successfully loaded, but when I went to add a new track and hit record, the program froze and became unresponsive. I forced the program to close and tried opening it again. Now when I try to open Audacity, it pops up with the Audacity logo, but never gets any farther. The logo just sits there, no window saying it’s unresponsive or there’s an error, nothing. When I click on the logo, it then tells me the program is unresponsive and I have to force close it.

I have tried un-installing and re-installing Audacity (as well as turning my laptop off and on again) to no avail. Is there anyone else who has been having this problem and has stumbled across a solution? Any help or suggestions would be greatly appreciated!


Did you select the option to “Reset Preferences” during the installation? If not, try that.