Audacity locking up computer?

I downloaded the newest version, recorded twice, love the program. Third time I started recording, it froze my computer within 3 minutes. Rebooted, checked settings…and again, same problem. I have since, uninstalled and redownloaded, no change. Any suggestions?

What are you recording?
What sort of sound card are you using?
Can you describe the exact steps to reproduce the problem.

Just a pod cast. First recording went fine, we went long, but no problems. Then I just opened the program and went with the default settings. Second time, same thing. Then the locking up. It records for a few minutes, it’s locked up at 36 seconds up to 9 minutes. Several times. Oh, not sure of the card, just know that it was working.

Does the podcast play OK if Audacity is not running?
Are you doing anything else on the computer at the same time?
Have you disabled “sleep” and “hibernation” in the computer power management?

The ones that didn’t lock up, play fine. I didn’t recover the ones that locked up. The sleep sttings I didn’t change because the laptop is in front of me and I’m usually watching the spikes. It never even dims. And Audacity is the only thing open.

That’s inconclusive then.
What web browser are you using (including version)?
It’s possible that something on the web page with those podcasts is causing the problem - are they using “Flash” ?

That’s one possibility. The other is you ran out of hard drive space to put the show. How big is your hard drive and how much space do you have left?

Audio (and video) production takes up a lot of space. Audacity doesn’t work in compressed MP3 land, it works in high quality WAV format. 800MB or more per hour.

Running out of drive space is very serious and can cause Windows problems. They key is “It used to work and now it doesn’t.”


Using windows 7. They havent been put on a page yet, we are still tweeking what we want to do in the shows. Audacity, is locking up the computer while recording.

That’s what I was trying to ask in the first reply :wink:
What are you recording? Your voice with a USB microphone? Sound playing on YouTube? A mixing desk plugged into an m-audio Fast Track Pro firewire interface?..
Too much detail is better than not enough.

Oh, sorry about that. Just recording voice with a mic through the mic jack, not USB. I have the first two recordings in a file on my laptop, no where else. We have access to an internet radio station, where will will play it, then make it available for download. I am, now set up to run audio through a mixer into the laptop, once we figure out the issue.

Like I say, you open the program, hit record…in a minute or so it’ll freeze everything. Not just the original program download…that worked fine. Once the issue began, I uninstalled and downlaoded again. Thought it may be an issue with where I got it from, so I tried different sites.

The correct place to obtain Audacity is here:

Start (lower left windows symbol) > Computer and the graphic at the top should show you your hard drive and how much space you have.


Just saw the other post…space is not a problem. :sunglasses:

Look at the “Audio to buffer” setting in Edit > Preferences: Recording. What is it set at? Try increasing it to a higher number.

If that doesn’t help, reinstall Audacity and choose the option to “Reset Preferences” in the installer.