Audacity limiting peaks regardless of input volume (SOLVED)

Good afternoon,

I am new to the forum but have been using Audacity for a couple years. It seems to me that the new version is limiting, or rounding off, peaks when I record vinyl. I have tried adjusting the input volume thinking that maybe the recording is simply clipping, but that does not change the result. This behavior is somewhat welcome since it limits the effect of clicks and pops regarding the peak volume of the track, but I’m afraid that I may be losing some of the fidelity from the original recordings.

I’ve attached a picture of a waveform from a recording I just made - notice that on both the top and the bottom of the waveform there appears to be a point where all peaks are flattened or “cut off” resulting in what looks like a plateau at the top of the peak (or bottom of the valley). This recording was made on my Macbook Pro running OS 10.6.8 through a Alpha Design Lab GT 40 DAC/ADC. I recorded at about -0.6 to avoid clipping but it appears that Audacity is treating the track as if it’s clipping any way. Thank you all in advance for your help.
Screen shot 2013-10-19 at 2.04.11 PM.png

The audio is clipping before it gets to Audacity. What input device are you using? In fact, please describe your recording chain precisely and completely.

– bill

I’m using a technic 1200 turntable with grado blue stylus into an Alpha Design Labs GT 40 Dac/adc - using a MacBook Pro with os 10.6.8 - I have the audio midi setup at 24bit 48k input and 16bit 48k output per ADLs website instructions. Just tried reducing the channel volume in audio midi setup to 0.09 - -24.50 db but no change.

That should sound awful. Does it sound bad at the headphone connection in the front of the interface?

You have the Phono button pressed and the USB is the only cable between the Mac and the interface?

I see you can switch between Moving Magnet and Moving Coil. Those two have different levels. Did you pick the right setting for your cartridge?


I can’t get the instructions to tell me which type of cartridge it is. Koz

Right. The clipping is occurring either in the interface itself (if you have it connected to the Mac via USB) or at the Mac ADC (if you are using an analog connection to the Mac).

How is the GT40 connected to the Mac?

– Bill

Good call - the interface was set for Moving Coil instead of Moving Magnet. I must have accidentally switched it one notch too far the other day after I was using the interface for a line level input. Solved!