Audacity Keeps Whiping Out My Data - Take 2

*I feel like 30 hours isn’t nearly enough time to get eyes on any issue here. I’ll try this one more time
and then forget about it if nobody can help. Thanks in advance.

I feel like this is a case of mishitting a preference or something, but I can’t figure it out.
I pull MP3s into Audacity for editing regularly. For years it always brought all my tags with
them, but lately the Value column (hopefully you can see the image I’ve attached) has
been coming up blank. The original files are all filled in with artist name, track, title, number,
year & genre, but lately I’ve had to manually put them in again because Audacity keeps wiping
them clean. It’s more of an annoyance than anything, but if anyone thinks they have a solution
I’d love to hear it. Thanks! - John


Hey Audacity land. I’d like to report that I am a moron. The above was a case of operator error. Audacity was only doing what it was told I guess. It still doesn’t quite make sense to me, but I recently moved the destination of my original MP3s from one drive to the other because of a storage issue. I call it the Trim Folder because I’m forever editing MP3s before they take their place in my library. I could edit the files in that folder and the new data seemingly took (it was there after closing and re-opening), but it never made it to Audacity when ported. I always accessed it from my desktop icon, but recently I tried right clicking and making sure they weren’t read only before making changes from the D drive. Voila, issue solved. Every change ports over nicely to Audacity now. Somehow I wasn’t telling Audacity it was free to accept my changes I guess. Anyway, this thread, such as it is with me talking to myself, can now be closed. Thanks very much.

This topic was automatically closed after 30 days. New replies are no longer allowed.