Audacity just records white noise

Greetings everyone. This is my first post here. I just began using Audacity (2.0.6) on Win 7 x 64 earlier this evening.

I have bought a subscription to a course, and within the course are several short audio programs. The vendor is using something called Flowplayer, which I have never heard of. In Audacity, I set the file output destination, accept the other default settings, and start recording. then I click “play” on the web page that contains the Flowplayer audio. I get a file of the correct length, in minutes/second, but it contains or plays back only white noise.

I am using an Andrea sound pod, but when I restored the default/built-in sound card, the same happened. I’ve tried repeatedly, so I don’t believe I’m making some typo or the like.

I have also tried to record this same audio program using several other audio utilities … Audials One 12 and 1AVCenter in particular. Same results. So I have a feeling this is a system problem and not a software problem. But being inexperienced in such things, I don’t know where to look, nor what questions to ask.

I use SpyShelter firewall, but the firewall and the anti-sound recorder are turned off for the moment.

I would be grateful for whatever suggestions anyone might offer. Thank you!

See if there’s anything in here.


Thank you Koz. Upon reading the page you suggested, Transport software playthrough was already OFF. My waveform is a flat line.

From that page, I was led here Under Vista/7/8, I noticed the comment about choosing the Windows WASAPI host, which I did. But I cannot find any setting for loopback. I do see options for mono and stereo, but that’s as close as I come. I followed the “loopback” link and read that page, but honestly, it’s getting beyond my present ability to follow. I believe that particular page is written more for a developer than for an end user.

Anyway, having selected the WASAPI host, I played an mp3 file and tried to record. Interestingly, Audacity’s time marker just kept bouncing off zero on the timeline.

I should report that I have successfully recorded the items in question using Audials One 12. But I would like to figure out how to achieve the same result in Audacity, as I prefer to support open-source software.

Stumped at the moment. :slight_smile:

That bouncing cursor thing is a “standard” problem.

See if there’s anything in there that’s helpful. PCs are general purpose computers that are being pressed into service for a very specific, time-critical application — sound. You can have computer problems for a long time and never catch that, for example, your spreadsheets are calculating shower than they’re supposed to. But the first sound job you try the machine goes straight into the mud. Sound can’t wait for the machine to finish what it’s doing and catch up.


Try certain other open source software and you may find that even more of a problem. We expend a lot of effort trying to make docs user friendly. The docs are mostly not written by developers.

Please feel free to make a concrete suggestion for improvement that retains the necessary information about the different choices that are available.

Try restarting the computer if the problem persists after unchecking Sound Activated Recording.

Note that with WASAPI you do always have to play the stream first before pressing Record. I know you did that, just so you know.