Audacity is Eating my words

I use a Mac with Audacity, AKG perception tube mic via Duet with Daking preamp in between.

Everything was fine until I woke up one day and while editing my work found entire phrases missing. There isn’t a sound before or after the missing words, you don’t hear them go missing in the recording process (on headphones), they are simply not there during playback. One word fuses to another on the wave but misses several words in between. The audacity screen actually seems to be trembling a bit though I can’t remember if that is how it always was, like it’s hesitant, having an identity crisis.

350 gb free on hard drive. Solid state mac bought in October 2015, I keep very few files on it.
No other apps open
there is still plenty of memory on the computer,
no changes made to latency on software,
I have not been drinking while working
I updated Audacity to last version
reinstalled El Capitan,
updated Duet firmware
It’s getting worse by day

Mac says call Audacity
Audacity solutions so far didn’t work (see all above)
Duet hasn’t yet replied but I updated the firmware per forums

Any further suggestions?

Mac with Audacity

Which Mac OS-X and which Audacity by number?

I’m sure they told you to restart the machine. Does it change when you do that? Either way, better or worse?

One of the fun things to do is run down a failure caused by an interaction between two seemingly working conditions.

Anything in here?

Audacity can have troubles with the audio buffer settings mentioned in that help posting.

Do you use FireFox or Chrome browsers?


There is a known problem with USB under El Capitan that should be fixed with the 10.11.4 update. Are you using an Apogee Duet with USB or Firewire?

How long are your recordings? Do the words disappear from the very beginning or does it take some time before the setup starts eating words?

I already referred Cindy to Managing Computer Resources and Drivers when she wrote to feedback@.

She has tried preventing AppNap for Audacity. She said she reinstalled El Capitan but I don’t know which version. I already told her to use the latest El Capitan.

I replied further to Cindy as follows, but I don’t know whether she tried the suggestions:

The default Audacity “Audio to buffer” in Recording Preferences is already 100 ms. As it says on the Wiki page, on OS X Mavericks or later, it may help to reduce audio to buffer, possibly to zero.

You should also be sure to look at any Apogee settings for buffer or sample rate (generally, sample rates must be the same everywhere). Look in Applications > Utilities > Audio MIDI Setup to set sample rates for the Duet.

Do you have the June 2015 Duet firmware update from >> ? I can’t match that with the firmware version you mentioned (0.2.65).

2.1.3-alpha has an updated version of the PortAudio audio IO interface we use. I have no specific reason to believe it would help, but you could try it (the latest build is at the top):> .