Audacity is cutting out bits of my audio

So after my 6th attempt at a 5 minute recording I felt it was time to seek help. Noticing my audio was not the full 5 minutes I decided to listen back to it, and I’ve found that it cuts out in the middle of sentences and jumps to the middle of the next multiple times, enough that over a minute of audio is lost, and enough that it is not usable. I’ve had this problem before but I usually just attempt it again, and then it has always been succesful, but this time it keeps happening and I’ve tried googling it but to no avail. Has anyone had this problem? If so, how did you fix it? I’ve tried unistalling and reinstalling, and tried using various versions of Audacity but I’m having the same problem. I’m on OS X 10.10

What are you recording? In detail including model numbers.

That segment and the next one.

If it’s getting progressively worse, is your computer filling up? Go (top bar) > Computer. Control-Click on the system drive > Get INFO.


I didn’t quite understand your question in the first post, but I will try clearing some space on my hard drive and I will look at the tips on the link you sent. My hard drive space was running low, but I assume I had more than enough space for an audio file. After clearing out some space I without a doubt should have some, hopefully it solves my problem. Thanks for the help :smiley:

Also Audacity does not officially support Yosemite yet.

If you are not already doing so, I suggest you go here and sign up to the announcements at the bottom of the page. Then you’ll know if the next 2.1.0 release of Audacity officially supports Yosemite. There will be some improvements for it, for sure.