Audacity is Broken??

So, I was recently editing audio in a clip and when I was done the timeline wouldn’t move when I wanted to play the audio or when I wanted to record. I tried messing with the settings but I got no luck. I even fully uninstalled the program with save preferences off yet when I tried to record or play audio it did the same exact thing.

GIF of this problem in action:

I am on Windows 10 (v.2004) and on the lastest version of audacity (v.2.4.2).

I’ve tried going through the forums with people having the same exact problems but no one really gave an exact answer (unless I’m wrong :confused:). Anyways, I hope I can get an answer as this has completely made audacity unusable on my pc even with everything reset and uninstalled (unless its a system problem).

-Anonymous (Blackkeys1)

What audio devices are you using (recording and playback)? Exact make + model number if possible.

Im using a MAONO-AU PM 422 mic with the steelseries arctis 5 headset.

Are your headphones plugged into the mic?

Check that “Software Playthrough” is turned off (not selected) in the Transport menu.

Yes, the headphones are plugged into the mic and the “Software Playthrough” button was off. But, the software just started working for me again for no exact reason. I’m not sure why but I think it just may have been a bug or maybe a problem with my mic. I appreciate your time and help with this issue! :smiley:

Perhaps the mic’s USB plug was not very secure in the USB socket?

Also not that USB devices can disconnect themselves if the computer’s CPU goes too high. Audacity is unlikely to produce high CPU load, but other programs (including Windows update) can.

Depending on the computer’s power saving settings, USB devices may disconnect if the computer is left idle. If that happens, you may need to “Rescan Audio Devices” (In the Transport menu) to allow Audacity to reconnect to it.