Audacity is always showing "amplitude envelope"

Hello All:

My audacity recently started showing the amplitude envelope.

This happens both when I bring up a previously created file, or a new recording.

I checked the settings several times but could not find an item to turn this off.

Any suggestions?


So yours doesn’t look something like this…

Do a screen capture and post it.


Have you tried pressing the F1 key?

Pressing the F1 key did the trick!

Thank you