Audacity is already running...really??

Hi-I’ve tried unsuccessfully to fix this issue using suggestions from the Audacity Team yet I keep getting the above message. I’m using a OS X El Capitan version 10.11.6. I’ve used Audacity issue free for MANY years and recently tried upgrading to to Version 2.3.1 and continually get the same message. I even removed what I though was any remaining evidence of Audacity and related files but to no success. I love Audacity and would like to continue to use it but if this message continues, I’ll be forced to look elsewhere and I really don’t want to. Please let me know what I should do. Thanks in advance! Ed : /

Go to ~/Library/Application Support/audacity and look for a folder “Session Data”. Delete any file you find therein.
– Bill

Thank you thank you thank you Bill!!! Your suggestion worked!

where is the session data folder located on audacity

As Bill wrote in the second post in this thread

Go to > ~/Library/Application Support/audacity > and look for a folder “Session Data”

and don’t miss out the tilde “~” character at the front of that string …


Mac OS 10.13.6 and Audacity 2.3.2 - also a couple of earlier versions were tried. I get a similar message - Audacit thinks 2 copies are open then shuts down. I checked the Library/Application support folder and Audacity was NOT there. What next ?
Just now I shut down the Mac completely then restarted. That didn’t change anything. What next ?

Are you looking in /Library/Application Support or ~/Library/Application Support? Note the “~” character - that’s the location you want.

– Bill

You may be missing a step.

Desktop > Go > Go To Folder

Screen Shot 2019-05-13 at 11.13.31.png

…then type in one of those addresses in that blue area.


If we didn’t say so, sometimes Audacity will stop working and leave files by accident. The system sees those files and thinks Audacity is still working and won’t start another one.


Thanks for the tips - but I just now searched on “library” using Spotlight. There were 5 “library” folder matches but no ~library. What’s next? How do I get to “~” ?

With computers you need to be precise. Bill, Koz and waxcylinder did not say “~library” they said “~/Library”

~/Library/Application Support/

OK, I figured out how to get to ~/Library/Application Support/audacity using GO > - but the audacity.cfg file can not be opened by any of my apps. I was told to delete the audacity-lock-user name-whatever - nothing seems to work - BIG sigh !

Inside the audacity folder is a folder named “SessionData”. Delete anything inside that folder.

If that fails, delete the file “audacity.cfg”. There is no point in trying to open it.

– Bill

You can’t use the regular Mac tools. You have to use a system tool.

Click on the desktop > Go (top menu bar) > Go To Folder and put this address in.

Screen Shot 2019-05-14 at 09.32.26.png
Then click audacity.

… delete the file “audacity.cfg”. There is no point in trying to open it.