Audacity forum test clip

Hi all,

Been lurking on the boards for a bit, and finally set up my closet recording studio with some blankets and acoustic foam. Using an Audio-Technica AT2020USB if that is relevant.

I can pass ACX check for noise floor if I have my microphone volume low, but then I don’t pass for RMS. If I raise the volume, I have the opposite problem. Will I just have to choose one to alter in post?

I have turned off all appliances that I can, closed windows, etc.

I appreciate any insight and any other tips you may have to improve the quality.


Do you have an air conditioner running? I show a background roaring sound like a fan or air handler. It could also be your computer fans.

I got your clip to pass ACX Conformance in Audacity 2.1.3.
Screen Shot 2017-07-24 at 4.36.20 AM.png
I followed the basic ACX Mastering Suite, version 4.

But I had to follow it with noise reduction of the beast (6, 6, 6).

The two seconds of silent room tone is harder than it looks. I show shuffling or maybe furniture sounds in about the 0.6 second mark and a gasp for air at 1.7 seconds. That’s important because Effect > Noise Reduction needs that pure room tone to work and so does ACX. They have requirements for room tone in their submissions.

In my opinion, your voice is a little too sharp and harsh. Your real voice is probably fine, but the system is pushing it to be too bright. That would indicate Effect > De-Esser, but let’s get the basic recording to work first.

Your basic reading is fine. You have a problem I had recently. Trying to read something too long for one breath. Extended exposition and digressions are not welcome when you’re trying to read out loud.


One more. Adjust the system so you have very occasional peaks to about -6dB on the sound meters. That’s a fuzzy goal. The peaks on your submission are nearly -20dB which is too low for good production.

The illustration is stereo (two blue waves) but ACX recommends mono (one wave). I have one system that likes to record stereo, so I let it.

Also recommended is change the sound meter range to -96dB (Preferences > Interface > Meter Range) and pull the meter so it’s the full width of the window.


You can make the 2020 tell you where the noise is. Start a recording and aim the microphone around the room announcing as you go. The 2020 likes to record on the side with the company name.

“This is the computer.” “This is the air conditioner.” “This is the window.”

I expect it to get really loud when you aim it at the computer.


Don’t let me scare you off. Remember, I got your test clip to pass technical conformance with normal tools and light noise reduction. You could just go with that. I’m just being obsessive.

Fair warning,though. Once you start reading, do not change your system! ACX needs all your chapters to match.

If you do change something, do it between books.


Wow, so much great feedback here, I can’t tell you how much I appreciate it!

I’ve given it a second pass.

I turned off the fridge in the next room, all air con units throughout the home, and moved my laptop away from next to the microphone, but there’s still too high of a noise floor. I live in an apartment, so the extra hum may just be neighbor noises I can’t do anything about. Is there any acoustic treatment I can try doing to my recording area, or is the only way to eliminate the noise in the first place?

Adjusting the sound meters was extremely helpful, thank you for that tip. It seems my peaks are now too high (exceeding -3db) so I will aim for a bit lower than this test clip next time, but it was much higher than last.

I can’t believe I haven’t seen the ACX Mastering Suite post before, that is a wealth of information. However, I can’t seem to get the RMS Normalize plugin to show in my Audacity menus. I installed ACX Check and a few others, so I’m familiar with the process. Not sure why it’s not showing this time, any ideas?
Screen Shot 2017-07-25 at 4.27.38 PM.png
I think I still have the gasp for air in there, as it is taken before I begin to read. Do I turn away from the mic, or just…not breathe…before starting?

Thanks again for all the help!

Good morning. I just looked at your 2nd audio clip. The first thing that caught my eye is your noise floor level at the beginning of your clip. I am working on a video now to go over what I think are the three hot spots for recording audio books using Audacity. 1. Recording area. 2. Mic choice, dynamic or condenser. 3. Mic placement. How far you stand off from your mic.

After doing over 50 takes, this is what I found. Your mic input level needs to be between a -6 and -12dbs WHILE being able to keep your noise floor as close to a -60db or softer. The picture below shows your noise floor. The gif shows how you can use the noise reduction tool to bring your clip into compliance. My goal is to get these numbers as close as possible to remove the need for noise reduction if possible. p.s. You have a GREAT VOICE!

You have a GREAT VOICE!

I agree.

RMS Normalize plugin

That’s concerning. You need all the tools mounted and running to make this work. We reduced the mastering process to the simplest possible, but you can’t fudge anything any more or make it up as you go. You have to follow the recipe.

Do you have Windows set to show you filename extensions? Does the plugin show up as rms-normalize.ny or rms-normalize? Windows hiding filename extensions is handy until Something Goes Wrong.

This is where I’m going to get myself in hot water. I know next to nothing about the Windows service.

Does this help?

I cheat a little and tell Audacity Add-Remove system to load everything.

Effect > Add/Remove Plugins > Show: All > Select: All > Enable > OK. You might try that if you have one that refuses to appear.

RMS Normalize is one of the key processes to making AudioBooks work. Without that, the process goes into several pages of detailed, painful instructions.


Did you do that thing where you wave the microphone around to find the noise? Shotgunning this is nice, but as Mack Caster points out, once you get close to good noise level, it gets really hard to maker it better.

And there is one other thing that new performers users do which may not be helpful. Remember I said that we could get you into technical conformance with just the normal tools and a touch of Noise Reduction? If that result is a little too hissy for you, you can boost the Noise Reduction to 9, 6, 6 and reduce the noise a bit more. Listen for personal quality control and then submit a test for a reading. You can chase this forever and never quite get around to submitting work.

This is usually a guy thing. “Maybe if I moved the microphone just a little bit more and changed the color of the ink on my script.”

I hope nobody tells on me, but we had more than one reader posting they were prepared to patch and correct their readings word by word. How close are you to retirement? You’ll be doing this for years.


I’m going to avoid theatrical quality control until you get one clip all the way through the system. The tools interact and we could be solving problems that a normal process doesn’t have.

A note:
Overload is fatal. If you have blue waves that go all the way up or down, that may be permanent damage to your work. Better that you back away from the microphone or reduce the volume slightly.

Your mic input level needs to be between a -6 and -12db

Exactly correct. The -6dB thing is a fuzzy goal. Around there without having the Audacity sound meters turn red.

Nobody ever explains this, but -6dB on the sound meters works out to 0.5 (50%) on the blue waves. That’s why this graphic is juuuust about right.


See if you can figure out how to install RMS-Normalize. Some of your noise problems are cured with the Mastering tools. It’s easy to go off in all directions.


For example, your last post juuuuust passes ACX Conformance with no noise removal at all.


The gasp right before speaking doesn’t bother me that much because it’s right at the end and it’s pretty obvious, but the odd shuffling-thumping in the middle of the first clip can cause problems. The urge to fidget during that two seconds is overwhelming. That’s why the instructions are to freeze and hold your breath.

You can’t leave the room and you shouldn’t move very far from the position you take during the performance. The acoustic signature of your body affects what the room sounds like and can change Room Tone enough to matter.

Your body makes pretty good sound deadening. So I guess technically if you can get enough friends together to line up against all the walls and lie on the floor, you wouldn’t need the quilts, blankets and acoustic foam.

It’s important what goes into that Noise Profile scan. The standing joke is not to get any voice in the profile, or Noise Reduction will try to get rid of your voice, too.


So does storage. Pile boxes of paper records and documents all over the place and turn the air conditioning off. I personally have done that.


I remember what I wanted to add.

That’s one good way to isolate a simple microphone from floor and desk noises. The towel is gooshy and fluffy and the book is solid and heavy. A pillow and a cast iron frying pan would be silly and awkward, but would work.

Please note the desk is covered with a tasteful blue furniture moving blanket. A moving blanket good at soaking up sound.


Thanks once again for all the input! (And for the voice compliments!)

I figured out my RMS Normalize installation issue — I somehow had two copies of Audacity installed.

I’ve also used the microphone-on-books trick you recommended, but accidentally, as I don’t have anything else available to use to raise my mic height! I don’t think I’ll be able to find enough friends willing to line the walls though…

I’ve adjusted my mic recording volume so that my peaks are around -6db, and that makes my recording pass the noise floor limit now without any editing. I recorded a new clip and put it through all of the mastering steps recommended in this post: (Equalization, RMS Normalize and Limiter).

However, I’m still not passing the RMS levels. It looks pretty close, though:
Screen Shot 2017-07-26 at 1.10.09 PM.png
What do you think?

What do you think?

I think you must be doing something wrong.
Screen Shot 2017-07-26 at 21.50.32.png
I applied the three mastering steps to forum test clip 3.wav exactly as they appear in the mastering suite. Badda bing, badda boom. Out the door.

Does the first step, Low Rolloff look like this:
Screen Shot 2017-07-26 at 22.00.42.png
The rest of the graphic, to the right, is a straight, flat green line and doesn’t count.


Hmm, I agree I must be doing something wrong here. The clip I uploaded is the one I had already mastered, but even when I try applying the three steps again, as you did, it still doesn’t pass.

The mastering steps say for Equalization “Length of Filter: about 5000,” but for my graph to look like yours, I have to make the length about 2700.

Mine automatically chose a number around 4800, but here’s what it looks like when I manually move it to around 5000:
Screen Shot 2017-07-27 at 12.36.31 PM.png
What exactly am I trying to do in this step?

I’ve uploaded the original raw.

I went back to the beginning of your post and reread this entire thread. Now comes the bad news. Please understand that this is simply my opinion and I will base this on 40 years of recording experience. According to your profile, you are using a Mac system. I have no knowledge of Mac whatsoever, however, the Audio Laws concerning recording will still apply. I looked up the mic you are using and it has been discontinued. This is a bad sign. The negative reviews for your mic mostly deal with its interaction with Audacity. This IS NOT the fault of Audacity in my opinion even though the posters said it works well with other programs. When a manufacturer discontinues a mic it is either due to poor sales or constant negative reviews. This would account for the poor sales.

OK, so now what do you do with what you have? After reworking your audio files, the three that you have uploaded, I noticed that you are doing great as far as getting your noise floor reduced. However, there is one of those audio laws that you seem to be having a problem with. You MUST be able to set your input to keep your noise floor as close to a -60db or softer, WHILE STILL being able to record in between a -6 and -12 dbs. If you can not do this, then you are already starting an up hill battle. Again, the goal is to NOT have to use any noise reduction whatsoever.

Just as @KOZ has mentioned, I have no problem bringing your audio into compliance with the ACX requirements. If you would, please do one more test file for me. Regardless of what you have to do, open Audacity and click on your recording meter and adjust your mic input to where your noise floor is as close to a -60 as you can get, while at the same time when you speak into your mic the input level is between a -6 and -12 dbs. Please keep in mind you may have to have your mic 1 or 2 inches from your mouth to accomplish this. Once you can do this, your problems will more than likely be solved.

I did a video using your audio and if given permission, I will post the link so you can watch what I am saying. This video may just answer any questions you may have or asked.

Before you go to a lot of fuss, we need to resolve how two people can apply the same tools and get different results.

You need to surgically follow not only the tools, but the custom settings. Neither the RMS tool nor the Limiter work at factory default settings.

Both Mack Caster and I were able to easily process your clip to passing, so something is wacky somewhere.

I’m not at home, so troubleshooting individual settings is going to be a little rough for a while. I can’t think of a normal error which can give both peak and RMS low.

Maybe you gave me a good clue. Your equalizer graphic (step one) doesn’t look like mine. If your clip has barely audible rumble, that will totally throw off the other tools. We debated a very long time the best way to do that.

You may be processing sound only cats can hear.

As we go.


What exactly am I trying to do in this step?

The bumper sticker label is Rumble Filter. Earthquakes, trucks driving by and thunder storms all feature very intense, low pitch sound you can’t hear. Also see cathedral organs.

Steve’s custom equalizer filter (Low Rolloff) is designed to get rid of the most common rumble sounds and some wall power problems while still having minimal affect on the spoken word. It’s not perfect which led to to a spirited discussion whether to include it in the formal mastering suite.

We did. So step one in the mastering suite is get rid of all those sounds only cats can hear. We know they can hear earthquakes because they blow up like a balloon just before a shaker.

If some sound damage is left behind the first step, the other two tools will try to turn it into valuable show, depressing the volume of your actual voice. So all the symptoms point to non-vocal sound in your show.

Now why…

As we go.