Audacity Failed to read from a file from C:

I have about a 1 hour podcast that I recorded in March of this year that I have tried everything I can think of to get it to export to .MP3 and it always gives the same error message, as listed in the subject.

Windows 10 Home
Audacity 2.4.2

Is it a WAV file or an Audacity Project?

If it’s a Legacy Project, do you have both parts? Projects have a Project Manager .AUP file and a content _DATA folder. You need to have both parts, they need to be named the same, they have to have the name you gave them inside Audacity, and they need to be in the same location or folder.

You can’t Import a Project. You have to File > Open one, or drag the .AUP file into Audacity, or double click the .AUP file.

Where do you lose it?


The newer Audacity programs don’t have split Projects like that any more. Everything is in one .AUP3 file.

Koz

Did you mean you have the working show and the MP3 export failed? What did you call it?

Never use punctuation marks in filenames except -dash- and underscore. Today is not 10/11/21. It’s 2021-10-11. Use the ISO form of dates. Slash marks and other punctuation marks can create confusion in the file system. Avoid them.

Koz

I have both files and they are saved to the desktop. I usually do this weekly, this is the only one that wouldn’t let me export. I usually just name the files as whatever episode number so it’s just numeric titles.

djmar,

Have you tried copying the track(s) in question to a new project (Ctrl+C, Ctrl+V) and exporting from there?

I have had some success with your error with .aup3 (3.x.x) projects. I have minimal experience with .aup (2.4.2) projects. If you care to zip up your entire project into a .zip file and upload it to a file sharing service, then post (or PM me) a link, I’ll take a look at it. No guarantees. Be forewarned, if I return any results, they will be in .aup3 format, so you will have to upgrade.