Audacity Export Issues

Hi, i wasnt sure what to search for so sorry if this has been solved. I have a slight issue with exporting. It is merely an inconvenience in truth but it’s quite annoying. When I export any audio (in .wav format) I seem to get a glitch part way through the audio. Today for example I had 2h35m of audio recorded, and when I exported it worked for around 5 minutes and produced a file of an appropriate size for that length, but when you listen to it it only is 11minutes 15 secs long. As far as I can tell the glitch always happens a certain length into the audio related to how long the total track is. All it takes is 3-4 re-exports silencing the audio around the point it cuts out until i get the part that is bugged, but i’d rather not have to do this.

I appreciate that with recordings that length i may run into issues but if I can solve it it would really streamline the process.

Any help or suggestions would be appreciated,



Which Windows?

produced a file of an appropriate size for that length

Which is? We live on fine details. You can’t tell us too much.

when you listen to it it

In Windows Media, or when you reimport it into Audacity?

When I export

You’re live recording a radio show? From a real hardware Radio or from streaming capture?
41000, 16-bit, Stereo?

it only is 11minutes 15 secs long.

Which 11 minutes? The end, right?


sorry. Total recording size comes out at about 4.32GB at a 4096kbps bit rate. When I play it in windows media or import it into a video editing program i use, adobe premiere pro. I dont remember what happens when i import it back into audacity, but i know that everything after the glitch isnt there in some form :S. I’m live recording my voice for xbox multiplayer live sessions: My video recording equipment isnt capable of recording my voice. I record using a blue snowball mic attached to my PC. recording at 128000, stereo, 32-bit float.

I export the 2 & 1/2 hour audio and I get a 4.32GB file, but it is only the first 11:15 of the recording. I clean up the audio at the 11.15 mark it sometimes solves the problem, other times i just export the first 11:15 and then cut a second or so out and export the rest separately.

It has happened multiple times. I may record for an hour or so and the “glitch” would seem to occur just a couple of minutes in. It’s a bit bizzare because it happens every time I record and I end up having to either silence a stretch of the audio or chop the file up into multiple parts just to cut around the “glitches”

I hope that’s remotely the info you were asking for. I use audacity plenty but im not what you’d call well versed :S


Edit: I forgot to mention, i’m on Windows 7 64bit.

Thanks for your help :slight_smile: