Audacity eliminates itself the pauses I do on purpose when I am recording

Audacity eliminates itself the pauses I do on purpose when I am recording. What must I do for audacity don’t eliminate those pauses???
Thanks a lot for your help!
Juna

Turn off “Sound Activated Recording” in “Transport menu > Transport options” (See: https://manual.audacityteam.org/man/transport_menu_transport_options.html)