Audacity doesn't see my mic. Help?

Hi, everyone! I use a USB mixer (Xenyx Q1002 with phantom power) and a clip on mic for saxophone (I play saxophone, (it’s the superlux PRA-383XLR) with a battery preamp box . I try to record on it but I don’t see any sound waves on my windows 7 desktop . I tried also on my Macbook pro laptop to configure it with Audacity (the same program) with no success. I recorded once on the windows 7 desktop with the mic using audacity. How can I properly configure my wired sax mic and USB mixer to work with audio software in Windows 7 and Mac OS?

Here are my settings attached.

It’s sometimes good to split the system in half and see if each half works.

Do you have the “6 - 0 - 20” lights on the mixer right-hand side flash when you play?
Screen Shot 2017-07-10 at 5.51.40 PM.png
Also, the mixer has a place to plug headphones “PHONES.” Does that work?


I do not have headphones to plug into and the lights do flash when I play (The decibels are up ), mic works but it does not pop up on the computer

Audacity gets its music from Windows, not the device. Make sure the Windows controls are not turned down. The Windows elves will be along to tell you how to do that.


Ah, I see. I know they will be along with me but, which windows settings should I look at, to make sure this doesn’t happen with the sound not showing up?

It’s the Windows Control Panels.

From fuzzy memory:

Right-click on the little speaker lower right > Open Sound Controller or Sound Editor. Something like that.

You should see your device with a slider and a bouncing green column that represents your performance. If you don’t see it at all, then you need to Enable Unfit Devices or something similar in another panel whose name I forget.

I’ll clear all this up instantly when I get back home to a Windows machine.


Theory has it you can also get there with Start (lower left) > Open Control Panels. But that’s the round-about version. Most elves want you to use the little speaker technique.


I found the screen grab of the Volume Mixer. The green stripe bounces with the sound. I’m guessing you have a slider for USB Audio Codec and it’s turned down. Do you get the sound that far?

Screen Shot 2017-07-06 at 16.35.17.png

Actually, the recording devices don’t show up on that panel, so that’s a wave-off.

Right-Click Speaker > Recording Devices > Recording should give you green flashes if the device is working. I have no idea where the volume control is, and I think there’s a way to set stereo or mono as well.

The Windows elf will know.


I do not have a slider for it :frowning:( it shows up as speakers here. What do I do?
sound mixer windows.png

& this
mixer speaker.jpg

One more thing, it appears on the volume setting mixer but audacity doesnt see my mic and there are no waves
line usb.png

If you want to see Line6 as a recording device and check if it has input, click the Recording tab of Windows Sound.

See Windows Sound.