Audacity does not record my voice, only the sound of the videos I listen to.

Hello, first of all, I want to apologize, because I am French and my English is not great.

Otherwise I have a little problem, Audacity only records inside my screen (I don’t know if that’s understandable, sorry). I’m using a tower, maybe it’s related ?

I thank in advance all those who were kind enough to help me, because Google does not offer me the solutions that I am looking for ^^.

Good bye.

Sorry, I’m not sure what you mean.

Do you mean that Audacity only records sounds that are playing on your computer?
What are you trying to record?

Hello, first of all thank you for responding so quickly. I try to record my voice but this sound the video on my current pc which is picked up by the software. Ah and since I can’t update, I’m using Windose 10 and Audacity 2.4.2 ^^.

What microphone are you using, and how is it connected to your computer?

I plug in my headset with a microphone in turn, but nothing happens when I speak. By cons when I launch a video the sound is recorded. Really weird.

In the Device Toolbar, ensure that your microphone is selected as the recording device.

If i select “MME” i can select on microphone. El famoso “code 0”. I have select “Windose WASAPI” and then it doesn’t matter what I choose or it records my, n screen or nothing at all.

Ensure that Audacity has permission to use the microphone.

Yes, he can.

“MME” and “microphone” is the correct setting. What exactly does the error say?

If i select “MME” i can select “microphone”.

unknown (3).png

Look in the Windows Sound control panel and ensure that your microphone is enabled.

Inkedunknown (4)_LI.jpg

According to that photo, you ensured that Windows with let other applications to access the microphone, but maybe you still have to enable it, that is a different place to look at.

Use the sound icon at low right, right click on it and search for your recording devices.
I think you will know what to do from there.

My “casque” is select but… Nothing…

I think that the “périphérique de lecture” is the playback device, not the recording device.

When I right click in volume icon I see this:
However in Windows 10 you will have to click in “sounds” to see this:
Then you go the tab where your recording devices are listed.

Can you find it? I use Windows 8.1 so it is not exactly the same route.

What am I supposed to be looking for once here ? I did not understand being, sorry.
unknown (5).png

Go to the “Enregistrement” tab you can see at the left of “sons” and you will see you recording devices.

Right click on any of them and ensure that the options “show disabled devices” and “show disconnected devices” are checked.

You should see the device you are trying to use.

Right click on it and try to enable it. Also check its properties, there are levels to adjust, and also Windows enhancements you should disable.

Evrything are good no?
unknown (6).png