Audacity does not launch on 10.8.4

Please tell me how I can send a message to the Forum that all Audacity 2.0.3 downloads for Mac OS X 10.4 or later are now (30July2013) damaged and will not boot on my Mac OS10.8.4.

-Bill Everdell

I started a new topic for you as your problem does not seem to be about MP3 files crashing Audacity.

You can send a message to the Forum by starting a new topic in this Mac OS X board. Go here macOS - Audacity Forum and press “NEWTOPIC” just below top left. Your message will be held for moderation and after approval will be visible in this board.

All downloads are not damaged as you suggest. You can download from Audacity ® | Download for Mac OS and you should follow the installation instructions on that page.

If after that Audacity crashes when you start it, please follow the steps here Missing features - Audacity Support .

If following those steps does not help, please attach the crash report that Mac gives you. Please see here for how to attach files: .


What can I say? I could suggest that you folks are in denial, but I won’t. Since I’m a historian, I’ll just quote my machine, which has been exhaustingly repetitive these past 5 weeks.

popup from Mac OS10.8.4 (Mountain Lion) System Preferences>Security for the dmg of Audacity 2.0.3

"Audacity is damaged and can’t be opened. You should eject the disk image.
“Audacity” is on the disk image “audacity-macosx-ub-2.0.3.dmg”. Google Chrome downloaded this disk image today [5Aug2013] at 8:31 PM from

popup from Mac OS10.8.4 (Mountain Lion) System Preferences>Security for the zip file of Audacity 2.0.3

“Audacity” is damaged and can’t be opened. You should move it to the trash.
Google Chrome downloaded this file today [5Aug2013] at 8:36 PM from

Are you trying to run Audacity from the disk image?
– Bill

Downloads can get interrupted and damaged that way. That doesn’t mean there is anything wrong with the file on the server.

If that is the problem you need to clear the download list in your web browser or download manager. Otherwise they may just keep giving you the damaged file from their cache. Then download again: .



I suppose a bad cache is possible, though I have downloaded much more than once and restarted my Mac. Remember I used both Zip and dmg.


Tried with everything deleted in the Download list and previously downloaded dmgs trashed. Same message. Twice. What next?

Having extracted Audacity from the zip or DMG, try right-click or control-click on the Audacity application in Finder, choose “Open”, then in the dialogue box that appears, choose “Open”.


That didn’t change the damaged-and-trash-it message.
Is Apple Security (Preferences, Mountain Lion) discriminating against LAME?


LAME is only for exporting MP3 files.

You could open FInder, Go > Utilities > Disk Utility > then run “Verify Disk” and “Repair Permissions”.

I think this probably is a Gatekeeper problem in one way or another. It should not be relevant, but you could set Security Preferences to download from “anywhere” - please see Mountain Lion: Hands on with Gatekeeper | Macworld .

If that makes Audacity open you may want to set Gatekeeper back to a more restrictive setting.

Also you can edit the audacity.cfg settings file so that it does not load VST or Audio Unit plug-ins, though I doubt this is relevant. See Missing features - Audacity Support .

Do any other downloaded apps fail in this way?


Trying that didn’t change the damaged-and-trash-it message.
Is Apple Security (Preferences, Mountain Lion) discriminating against LAME?


I didn’t try this.

But I did do this. And it worked fine. Thank you.

I did not try this.

No, and that’s why I think the ball is now in your court. Hope you can get the word out.
Again, many thanks for the fix. Fortunately, I had a copy of the previous version of Audacity that I had not trashed, so my work with Audacity was not interrupted. It is a great program for historians trying to make the best use of the broadest possible archives of music.

-Bill Everdell

I should add that when the thing finally worked, I had downloaded the zip file, opened it, right-clicked on the Audacity application in Finder, chosen “Open”, and finally chosen “Open” in the dialogue box that appeared.

Thanks again.

-Bill Everdell

Audacity is currently signed by a developer who has registered with Apple. Accordingly if your security preference was set to the default of “Mac App store and identified developers”, and if Gatekeeper was working as Apple document ( Safely open apps on your Mac - Apple Support ) , then Audacity should have launched on left-click with only a warning that the app was downloaded from the internet.

If you had changed your security preferences to only allow downloaded apps from the Mac App Store, left-click should show the message that the file is not from the Mac App Store. It should not give a false indication that the file is damaged. If you had then left your preference set to App Store only, right-click on the Audacity application in Finder, chosen “Open”, then “Open” in the dialogue box that appears should have enabled you to open the file.

So I don’t think there is any action Audacity can take (I have tested just now with a fresh download of Audacity 2.0.3 on OS X 10.8.4).


OK, Gale,
One more try with Gatekeeper set as you suggested to Mac Apps and others (certified). Result: “damaged file, trash it”

But I’ll be fine with the one I successfully launched with Gatekeeper off.

Thanks again.

-Bill Everdell

Thanks, Bill. I think you need to report this to Apple.

As Apple’s docs state, even if Audacity was not signed, Gatekeeper should give “not from an identified developer” as the reason for blocking.

As Audacity is signed, Gatekeeper should not block Audacity unless Gatekeeper is set to Mac App Store only (and it should give that as the reason).