Audacity did not recognize the type of file

I have never been a user of Audacity, although I tried it a few years ago. However, I was having a problem with something yesterday, so I thought I’d see if Audacity could help. Anyway, I managed to install the file in Audacity. but due to my lack of experience, I had to stop before completing the job. It appeared to me that Audacity was fully capable of doing the job. The failure was mine. I just lacked the ability and knowledge.

Today I thought I’d try again, but I was surprised when Audacity told me the following: Audacity did not recognize the type of file. Try installing the file, FFmpeg. Also try File>Import>Raw Data.

Even though Audacity had recognized the same file yesterday with no problem, I downloaded FFmpeg, and I also tied using File>Import>Raw Data. Nothing helped. I still can’t import the file I imported yesterday, so I now regret not having staying up later, although it was already 11:00 p.m. when I had to quit, I might add that the project I was working on was simply to clip away unwanted portions of a sound file. I tried many times, but always ended up where I started, and I finally lost the entire file when I thought I had finally found the way to do it. That file is no longer in Audacity.

That’s my story. If you can help it would be appreciated, but I am going to continue trying other methods in the meantime.

This forum board is for feedback and discussion about “Audacity 2.3.3 alpha”.
I’m guessing that you are not using 2.3.3 alpha.

Which version of Audacity are you using, and on what operating system?

You say you lost the file and it is no longer in audacity folder try pressing start button and type the name of the file in the search bar . If it finds the title it can give you the location. Hope this helps

Topic moved to Mac forum, based on Niku’s previous posts.

Is this still a problem Niku, or have you resolved it?