Audacity Crashing When Installing MP3s

Windows 10 Audacity V. 2.3.3

I’ve been using Audacity for years, I recently installed 2.3.3.

Since that time I have been unable to import some MP3 files. I have installed Lame32 v3.99.3 and the FFMPEG libraries 2.2.2.

I can create .aup projects and export the file as MP3. I can then import the MP3 file I just exported.

When I try to install MP3 files Audacity will appear to load them and then a window replaces the loading windows titled “Importing FFMPEG Compatib…” and then crashes Audacity.

I’ve tried importing MP3 files that I have prior imported successfully and as a part of this experiment I’ve found that the issue appears to be with larger files only. I could import files that were 14,151 kb, 6,800 kb, but the crash occurs on a files that were 37,306 kb, 54,984 kb, 129,569 kb.

Audacity 2.3.3 has LAME built in.

Does that work correctly?

Is this when importing some other (not made by Audacity) MP3s, or does this also happen with MP3s that you have just exported from Audacity?

Are you saying that the problem only occurs when importing large MP3 files?

Thanks for your reply Steve.

It appears that I’ve narrowed it down to being unable to import MP3 files of any provenance that are larger than approximately 20 MB.

This is for MP3 files exported from aup and MP3’s from other sources.

How much free space is there on your C:\ drive?

Thought had occurred to me – not much, just 1.86 GB.

That was the problem. I cleared up 3 GB of space and was able to open one of the files, but not a second – looked at the C: drive and all the newly freed up space was gone.

So I poked around and found in Audacity where I could change the location of the temporary files and changed it to a drive that had TB’s of space available.

Problem solved, thanks Steve.