I am using OS X 10.9 and I had downloaded a set of waves 32-bit plugins that I wanted to use in logic pro, and I successfully got them working, but when I opened audacity for the first time after getting the plugins and updating to OS X 10.9, it opens, freezes then crashes and I force quit it, I try again around 10 time and I restart my computer, and still the same result, this was with audacity 2.0.4; I then completely delete audacity from my computer and the application support files so it is completely removed.
So then I go and download the latest version (2.0.5), and I install it correctly. Then i open it and gets the loading screen and then it cones up with a notice saying that audacity cannot locate the Nyquist plugins and then another notice cone up saying: select VST plugins and then on the checklist of plugins i see the waves plugins that i used on logic, here is the notice:

then the whole program just doesn’t respond and then i have to force quit it, and i have deleted it all from my computer and again reinstalled audacity twice, and it still does the same thing. :frowning:

Please help me to fix it


Waves (Audio Units at least) does not work with Audacity. Please see Release Notes 2.0.5 . If you have the Audio Units version of Waves, that would be why 2.0.4 crashed.

2.0.5 does not load Audio Units until you ask for them from the Effect Menu, so 2.0.5 would crash if you tried to use the Waves Audio Units in the Effect Menu.

I suspect Waves VST do not work either. Did you press OK on the “Install VST Effects” dialogue?
Instead of OK, press “Cancel” then Waves VST will not be loaded.

When Audacity starts, open Audacity > Preferences, choose “Effects” on the left, then under “Enable Effects”, remove the check mark from “VST”. Under “VST Effects”, remove both checkmarks (this is not necessary as long as you remove the first checkmark, but you may as well do it). Then you won’t be bothered with Waves in Audacity next time you start it.

If you want to risk running Waves VST in Audacity, you can always re-enable the three boxes above, restart Audacity then press OK on “Install VST Effects”. If nothing happens, drag the “Install VST Effects” window around to make sure there is no dialogue behind “Install VST Effects” that needs to be OK’ed.

If Audacity still crashes when enabling Waves VST, open Finder, then choose Go > Go to Folder and type:


Then attach the latest crash report from Audacity that you’ll find there. Please see here for how to attach files: .

If you see the Nyquist warning you won’t be able to use most of the optional plug-ins that came with Audacity. That warning almost always appears because you did not install Audacity properly. Please make sure you install thus:

1 Double-click the downloaded DMG to mount it
2 Then to install Audacity, copy the “Audacity” folder from the newly mounted DMG to /Applications or any other location of your choosing
3 Eject the DMG using Finder (bottom left, underneath “Devices”), then to start Audacity, double-click in the folder to which you installed Audacity.


when audacity starts, both notices come up and then in about 1/2 a second the beach ball comes up, and then if i go to force quit menu, audacity isn’t responding, so i just force quit it. I can’t even open the software properly to get to the preferences.
I don’t really want the waves plugins, all i want are the built in ones, and the MP3 encoder.

If Audacity still crashes when enabling Waves VST, open Finder, then choose Go > Go to Folder and type:

what do you mean by Go>Go to folder, does that mean run the script in terminal??



here is attached crash report, i just force quitted the program when it didn’t respond and i got the crash report. and the waves files are the audio units.
audacuit crash report.txt (577 KB)

First you will need to install Audacity as described then hopefully you won’t see the Nyquist message.

I don’t know what is causing the hang so quickly after starting Audacity. The hang report doesn’t say anything obvious. I don’t think VST Waves or Audio Units are the problem because neither will load if you have not pressed OK or Cancel in the “Install VST effects” dialogue.

Before running Audacity again, open Finder then look in the menu bar at the top of your computer screen. Choose Go then Go to Folder and type:

~/Library/Application Support/audacity/

In the folder that opens in Finder, open audacity.cfg if it exists. Select all the text and delete it.

Then copy and paste the following at the top of the file:


Save audacity.cfg and start Audacity.

If audacity.cfg does not exist, rename the attached file to “audacity.cfg” (without quotes) and copy it into ~/Library/Application Support/audacity/ before starting Audacity.

If you don’t have LAME yet, it’s here: .

Note that Mavericks can be unstable. Make sure Mavericks has the latest update. If you installed Mavericks as an update to earlier OS X, try reinstalling Mavericks.

audacity.txt (87 Bytes)

All fixed, thank you so much, u r a genius!!! :smiley: :smiley: :smiley: