Audacity crashes when importing raw data

I’m using Audacity 2.0.3 and each time I try to import raw data the Audacity crashes.
I tried importing raw data from different files, each time the result is the same (Audacity crashes).

I run Audacity on Windows 7 x64. The description of the exception in the crashdump is :
“The exponent of a floating-point operation is greater than the magnitude allowed by the corresponding type”.

I also attach the crashdump.

Any suggestions will be appreciated.

audacity.exe.6428.rar (454 KB)

The audio file that you are trying to import would be more useful than the crash dump.

I attach the raw data I’m trying to import.
raw_data.rar (152 Bytes)

It does not crash on my machine.
What settings are you using for Raw Data Import?

It doesn’t crash for me either (Windows 7 x64) using the settings Audacity offers:

  • Signed 8-bit PCM
  • No endianness
  • Stereo
  • 0 offset
  • 100% import
  • 44100 Hz

Does it crash on import, or when you play it?


It crashes straight away when I choose a file. I’m not even able to select parameters of the data to be imported.

I’ve tried reinstalling older versions of Audacity however the result is the same.


If you did not check “Reset Preferences” when you reinstalled, please try that. Install to “Program Files (x86)”.

If that does not help, right-click over audacity.exe, choose “Properties” then the “Compatibility” tab. Try changing the compatibility settings.

Try moving the raw files to your user Desktop and importing them from there.


Checked “reset preferences” combined with a Windows restart helped.

Thanks for your help,