Audacity crashes using Izotope Rx6 plug-in

Hope this is not a repeat, but have now experienced this crash on both my iMac machines.
Installed Audacity 2.3.0 - Mac OS El Capitan 10.11.6 (it’s a very old machine!) - iZotope RX 6 audio editor 6.10.2340.

RX6 worked perfectly with Audacity 2.2.1, but now crashes instantly and fatally, on both machines.
I had previously reported this on my ‘newer’ iMac, running High Sierra, where I had maintained the previous version of Audacity (2.2.1), which worked, and continues to work, perfectly.

Some suggestion that having two iterations of Audacity installed caused the crash phenomenon, but this seems to have been disproved.

Any thoughts / ideas?

PS - just noticed I have .0, not .1 - please advise if I should report and, if so, where?

A release candidate for Audacity 2.3.1 is scheduled for later this month (it will be announced on this forum and on our social media channels). Please try that when it becomes available and let us know what happens.

(Please note that iZotope does not officially support Audacity

Hello everyone!

I have a similar problem, iZotope product Nectar crashes my new install 2.3.1, while iZotope plug-in Breath Control works just fine. I tried to downgrade to A. 2.1, but it failed to work with my current computer and I have to return to 2.3.1.

I really need this Nectar and I will be willing to perform tests in collaboration with 2.3.x developers. Unfortunately, I can not resolve it myself, I will need help.

Thank you,

sorry, I mean 2.3.0, not 2.3.1