Audacity crashes during .Mp3 import.

Since getting a new PC and installing the most recent version of Audacity I am unable to open any .mp3 files for editing. Every time I try to do this the program crashes.

I have Lame_v3.99.3_for_Windows installed.

I’m running Windows 10.

I don’t get an error number or anything. All I get is a box which says “Audacity Cross-Platform Sound Editor has stopped working. A problem caused the program to stop working correctly. Blah, blah, blah.”

No error number or anything.

Very frustrating as I need to edit sound files for my podcast.

Any ideas?

Do you have Audacity 2.2.0 from here?

Can you open this one?

That’s a Molly Wood tech segment on the Marketplace Radio show.


Did the new computer start “clean?” There’s a way to install Audacity with a check mark that says “[X] Reset Audacity Preferences and Settings.” Did you do that?

It’s not unusual for people to install drivers, interface software, add-ons and plugins that causes a new install to go into the mud. Install Audacity plain and only put additional software later, after the basic program is running.


Software on a Windows 10 machine has to say Windows 10 compliant. Just pushing all your older software forward onto a new Win10 machine is not the best idea.

Lots of software out there stops at Win7 or Win8. A forum post slightly earlier has a new announcer with a Win10 machine and a microphone design that will not work reliably on Win10.


I did not use an old install. I downloaded the most current version of Audacity and installed it fresh. Then did the same with LAME.

My version is 2.2.0. I haven’t added anything other than the LAME codec.

I tried to import the Molly Wood file but it will not work. Same error.

I guess I’ll try to uninstall / reinstall.


There are possible magic problems. If you have a very aggressive virus protection program, it could be “helping” protect you against all those evil sound programs.

You keep saying “Open,” but Audacity “Imports” MP3s and other sound files. Are you doing File > Import > Audio? Fuzzy memory has it 2.2.0 doesn’t use all the conventional methods such as drag and drop.

There are other possible magic problems. Are you using Network Connected Drives, Google Drive, DropBox or other internet service? They work fine, but Audacity doesn’t always know how to deal with them.

Does your Audacity open anything? If you Generate ten seconds of noise, Export it as MP3, close Audacity and then try to open it?


Does your Audacity open anything? If you Generate ten seconds of noise, Export it as MP3, close Audacity and then try to open it?

Nope, won’t open or import any .mp3. I just attempted your suggestion. No dice.

It records and exports just fine. Won’t import.


Not sure why or how my Antivirus might be interfering with opening / importing. Any suggestions on that?

Your problem doesn’t fit in any “normal” scenario.

Does the MP3 you made open and play in Windows Media?

Instead of making and opening an MP3, Export a WAV (Microsoft) and try to open that.

You can get into trouble by including punctuation marks in filenames, but that usually gives you Windows errors.

If still no joy, we get to wait for a senior elf to help.


Did you download it via the Audacity website:
This is important because there are some sites offering versions of Audacity that have been modified in suspicious or dangerous ways.

Did you use the .EXE installer? If so, do you still have the installer file? If you do, you can check its validity by testing it with this on-line checker:
The “SHA-256” result should be:


If you used the ZIP package, the SHA-256 should be:


If it does not match (exactly) with either of those ‘magic numbers’, then it is not a genuine Audacity 2.2.0.
(The correct SHA-256 checksums can also be found on the Audacity website:

Please try this:

  1. Launch Audacity
  2. Generate a 30 second “Chirp” (from the Generate menu)
  3. “File menu > Save Other > Export as WAV” and export with a unique file name to a location that you can easily find it (perhaps your Desktop)
  4. “File menu > Import > Audio”, and select the file that you exported in step 3.

What happens?

If that imports correctly, please try other file formats and let us know which work and which don’t, and for those that don’t, please describe as clearly as possible exactly what happens.

Take a look in the Application Event Log, there should be an entry from Source “Application Error” for each crash. Hit Windows-X or right-click the start icon, select “Event Viewer” from the menu, then you should find the “Application” log under “Windows Logs”. Post a copy of the contents of the log entry’s text box and we may be able to find some clue there. displays the SHA-256 right at the top. The MD5 and SHA-1 hashes can be found on the “Details” tab. As a bonus, anti-virus scans from 60+ engines is also provided.

Keep in mind that uploading private information is not always a great idea. 7-Zip provides a context menu in Windows Explorer. Otherwise, one can run PowerShell and use the “Get-FileHash” command (IIRC, the default algorithm is SHA-256.) From a UNIXish shell, “sha256sum” or sometimes “sha256” can be used.

Try this thread. Suggested downloading an older version of Audacity. The trick is though you still need the newer one on your computer also.

That’s an ancient thread, in which Gale Andrews is recommending updating to a newer version of Audacity.
I would not recommend going back to an older version because (a) I very much doubt it will solve this problem (b) There have been many bug fixes and other improvements in newer versions.