Audacity Crash On Launch - Mountain Lion

I’m experiencing an issue where every time I launch Audacity in Mountain Lion, the application hangs and then crashes. I’ve tried reinstalling the application, fixing permissions, and restarting, but so far nothing has worked. I’m using the latest version of OS X on a Mac Pro, and had no problem running audacity in Lion. Any ideas on how to fix this?

Here’s an item about the change that Mac OS-X made to hidden folders. It’s been like this since Lion, but would have changed if you did a clean install.


I did the steps listed on the previous post, but sadly I’m still experiencing the same issue. The application never fully loads (just keeps bouncing in the dock), and the I get the error saying that Audacity has quit unexpectedly.

I should also note that I did a full uninstall of Audacity using CCleaner, which I believe fully removes all preference and library components of Audacity as well. When I was performing the steps on the other post, I noticed that I had no prior audacity.cfg file in that folder location. I’m not exactly sure what that means, but I’m assuming it’s a bad thing.

Audacity tries to create that configuration file as a way to record what it was doing when it woke up. If it can’t do that, it won’t wake up. It appears to be down to permissions issues in that folder. Are you an administrator or were you when you installed Audacity?


I am the administrator for this account.

If you never successfully quit Audacity, there would be no audacity.cfg file because it was written on exit. However from 2.0.2 onwards Audacity will (try to) write a .cfg file at launch.

Did new plug-ins come with the system or you have added new plug-ins? Some of these may be incompatible with Audacity. You could try loading a crafted audacity.cfg that disables Audio Unit and VST plug-ins. See: .


I’ve used Audacity previously on this machine using OS X 10.7, so I would assume that at one point the audacity.cfg file was created (or should have been). Maybe my upgrade to 10.8 deleted it? In any case, adding the audacity.cfg manually didn’t seem to have any effect on the issue. I suppose it’s possible that one of my VSTs may be to blame, so tomorrow I’ll edit the audacity.cfg file to disable them from loading and see if that has any effect.

If you used Audacity on the same machine in Lion, then yes audacity.cfg would already exist. If audacity.cfg was deleted then assuming you have not previously used Audacity 1.2 on that machine, the absence of .cfg would cause Audacity to launch with factory settings.

However the factory settings include support for Audio Units and VST.