Audacity closes when opening aup3 file

Operating WINDOWS 10 and Audacity 3.1.1
Regardless of whether opening an Audacity project file via File/open… or by double clicking file name in Explorer, Audacity closes without ever opening the 4.2 GB file. There’s no explanation or error message.
Audacity will successfully open an MP3 file. I haven’t yet got another .aup3 file to try.
Is, perhaps, the .aup3 file too big?

Do you have at least an additional 10GB of free storage? Have you tried creating a new project with just some short audio? Are you running on a cloud (or networked) drive? Have you tried Audacity 3.1.3…?

If you are still having problems and you care to zip up your .aup3 file and upload it to a public file sharing service then post (or PM me) a link, I’ll take a look at it.

Many thanks for the swift response.
331GB of free space. I’ll try short project now.

Thanks again.
I’ve tried and succeeded in opening a 2.1GB project file. This was the same original file (1.5 hours of voice + music) but with very little editing applied.
All files are on my C drive.
I’ll try updating to 3.1.3
Please point me to a public file sharing service, please

Many many thanks. 3.1.3 worked. That’s saved me hours.
All the best,

That’s good news, the devs fixed a nasty database bug for 3.1.3 :slight_smile: :sunglasses:

Glad that sorted it for you :smiley: