Audacity can't use ffmpeg avformat-61.dll yet?

Upgraded my ffmpeg install recently and Audacity can’t use it. Any ETA for when avformat-61.dll support will be added?

It’s already in the 3.6 alpha, so will come whenever that releases.

1 Like