Audacity can't recognize an AUP file

Hey !

I was working on Audacity since a few years without any big problems until yesterday :
As I always do when I finish recording, I had save my project (File>Save). But the day after when I came back to it, I had this message instead of my music things :

"Audacity n’a pas reconnu ce type de Fichier [.…\AUP]. S’il est non-compressé, essayez de l’importer en utilisant “Importer Raw”

==> "Audacity had’nt recognize this type of file [.…\AUP]. If it is not compressed, try to import it by using “Import Raw”

So I tried to import it by a “Raw importation”, and it gave my one track of a strange sound (definitely not my music). Then I had dowload a better version of Audacity but the problem had’nt change …
I even tried to open my project on an other computer, but still nearly the same message :

“[.…\AUP] is an Audacity Project file. Use the ‘File>Open’ command to open Audacity Projects” (–> just as I did …)

If someone have another idea to bring me back my music, I’ll be really thankfull !


What version of Audacity are you using now? Please give us all three numbers, as per the pink panel at the top of the page. Make sure you only download from us at

Make sure you are using File > Open… and not File > Import > Audio… .

If you are using Open, then the error you see almost always means that the AUP file is corrupted. If you open the AUP file in Notepad and it looks empty, it can’t be corrected. However if it was a raw recording that you had not edited yet, you can recover the audio from the _data folder of the project by following

If the AUP file has content, please attach the file. Please see here for how to attach files:

Exporting a new recording immediately as WAV is good. You can always go back to that.


No need to worry.aup (49.2 KB)

It’s blank. Sometimes Audacity will do that if you close the computer before it’s done saving the show. Audacity writes the AUP file last, so if you close the lid a bit too soon, the AUP file may not get written. Putting the show together without that file can be challenging.

See if there’s anything in here.


Again, this is actual link you want