Audacity can't read the file?

Hello guys, I have a problem and hope someone can help me in any way, sorry for my broken english.

I was working on my music using Audacity recently, and I tried to open my file as usual but Audacity can’t read the file.

It said “failed to read from a file of ‘1’”

I couldn’t figure out what did I mess up or how can I fix this… the music was incomplete so I have to fix this and continue working on this.

I use Window 10 and the version of Audacity is 3.1.3. and here’s something came with the error messages :

“timestamp”: 1642955348,
“event_id”: “281527ecb270304d9a7c558f91a6634c”,
“platform”: “native”,
“release”: “audacity@3.1.3”,
“contexts”: {
“os”: {
“type”: “os”,
“name”: “Windows”,
“version”: “10.0.19043”
“exception”: {
“values”: [
“type”: “File_Error”,
“value”: “Audacity failed to read from a file in :.”,
“mechanism”: {
“type”: “runtime_error”,
“handled”: false,
“data”: {
“sqlite3.rc”: “101”,
“sqlite3.context”: “SqliteSampleBlock::Load::step”

Can someone teach me how to fix this, or help me fixing the file? I couldn’t find any solutions in my country’s language.

please help me, thank you.

So if you care to zip up your .aup3 project file and upload it to a public file sharing service, then post (or PM me) a link, I’ll take a look at it.

THANks!! I’m zipping my file

Here’s the link :

I’ve PM’d a link to the recovered file. :smiley:

The comments are very helpful. Will try those and will update you guys it worked on my end. To other commenters, can you also send me a file for my to work/can be read? Thank you!

thank you so much, you saved my day!!
now i can continue working on this, I hope you have a great day!!

Thank you for the report back. I’m glad all seems to be working now. :smiley: