Audacity can't open

I instaled Audacity 2.3.0 but I can’t open it
I got message say “The procedure entry point _callnewh could not be located in the dynamic link library C:\Program Files (x86)\Audacity\wxbase311u_xml_vc_custom.dll.”
I’m on windows 8.1 btw

You may have to install software from Microsoft to get Audacity 2.3.* to run on Windows 8,
see …

I had the same problem as Shasha and this topic don’t resolve it.

I tried to install some files like “Téléchargement gratuit de api-ms-win-crt-runtime-l1-1-0.dll | DLL‑” that Audacity asked me.
(on this website you have all .dll you need :

I finally tried to install an old version and it works ! I’ve Audacity 2.2.1 and I found it on this website :

I hope it will help other people :wink:

Audacity did NOT tell you to download dll’s from random websites. It is extremely dangerous to do so because viruses, trojan’s and other malware can very easily be distributed that way.

That is NOT an Audacity site, and they are in breach of Audacity’s registered trademark.
I’ve not checked that site, but there is a similar site in Germany that is well known for distributing malware and viruses.

The real Audacity website is here:
A selection of old versions of Audacity are available via FossHub, which it Audacity’s authorised content delivery network: Old Audacity versions download

Do be careful with that version. It has a known bug that will destroy your work if you overwrite a project using “Save As”.

Use Save As only if you want a new Project with a different name.

Use Save if you just want to update the current Project.

Do Not cross them.


You can get the software, free, directly from Microsoft, so no need to use some dubious third-party sources.