Audacity apparently causing Laptop issues

Using Audacity 2.2.1 with vLame 3.99.3 on Windows 10.

Recording radio programmes using a lead from Audio Out socket to Audio In socket - a method I’ve used for 6 years+ because, for some reason, my Laptop (Toshiba Satellite L650) never had an inernal microphone function.

I’ve had previous version of Audacity installed since about 2011. It worked fine although after finishing recording a long session (2 hours+) it always went to “Not Responding” for a time before allowing me to export. Last week or so, the laptop began playing up - working at glacial speed, crashing Mozilla, various apps (eg Live Mail) “Not Responding” for long periods. I eventually got round to uninstalling Audacity and Lame to see if that made a difference. It did - Laptop almost back to normal.

So I thought maybe it was the old version of Audacity that was the issue so I tried installing 2.2.1 and Lame 3.99.3. As soon as I opened Audacity and started using it, the problems returned. That’s my issue.


Is your hard drive almost full?

C drive has 86GB free out of 146
D drive has 25GB free out of 207


That could be due to Windows trying to do a big update.
Try shutting down the computer completely (not just “sleep”), then restart it and go to Settings > Update & security > Windows Update, and select Check for updates.
You may need to reboot and repeat the process several times to get fully up to date.
Also update your anti-virus.